RubyGems Navigation menu

sequel-annotate 1.7.0

sequel-annotate annotates Sequel models with schema information. By default, it includes information on columns, indexes, and foreign key constraints for the current table. On PostgreSQL, this includes more advanced information, including check constraints, triggers, comments, and foreign keys constraints for other tables that reference the current table.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.7.0 - May 20, 2021 (16.0 KB)
  2. 1.6.0 - October 06, 2020 (15.5 KB)
  3. 1.5.0 - May 04, 2020 (14.5 KB)
  4. 1.4.0 - November 15, 2018 (12.5 KB)
  5. 1.3.1 - September 27, 2018 (12.0 KB)
显示所有版本 (共 9 个)

Runtime 依赖 (1):

sequel >= 4

Development 依赖 (4):

业主:

推送:

作者:

  • Jeremy Evans

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 479,871

这个版本 269,574

许可:

MIT

需要的 Ruby 版本: >= 1.8.7

链接: