RubyGems Navigation menu

shoulda-matchers 1.5.6

Making tests easy on the fingers and eyes

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 6.2.0 - March 15, 2024 (85,5 KB)
  2. 6.1.0 - January 19, 2024 (84 KB)
  3. 6.0.0 - December 22, 2023 (83 KB)
  4. 5.3.0 - December 16, 2022 (79,5 KB)
  5. 5.2.0 - September 17, 2022 (79 KB)
  6. 1.5.6 - March 29, 2013 (56,5 KB)
Mostrar todas as versões (60)

Runtime Dependencies (2):

activesupport >= 3.0.0
bourne ~> 1.3

Development Dependencies (8):

appraisal ~> 0.4
aruba >= 0
bundler ~> 1.1
cucumber ~> 1.1
rails ~> 3.0
rake >= 0.9.2
rspec-rails ~> 2.13

Donos:

Autores:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 176.230.880

Desta versão 341.530

Licença:

MIT

Versão Requerida do Ruby: Nenhum

Links: