RubyGems Navigation menu

shoulda-matchers 4.0.0.rc1

Making tests easy on the fingers and eyes

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 6.1.0 - January 19, 2024 (84 ko)
  2. 6.0.0 - December 22, 2023 (83 ko)
  3. 5.3.0 - December 16, 2022 (79,5 ko)
  4. 5.2.0 - September 17, 2022 (79 ko)
  5. 5.1.0 - December 22, 2021 (78,5 ko)
  6. 4.0.0.rc1 - October 02, 2018 (223 ko)
Voir toutes les versions (59)

Dépendances de Runtime (1):

activesupport >= 4.2.0

Propriétaires:

Auteurs:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

Total de contrôle SHA 256:

8c7f4dda266b925f91fb5c3fe36411dccdb341343c3d28ef0b0db4aa72ee3744

Total de téléchargements 161 110 592

Pour cette version 681 250

License:

MIT

Version de Ruby requise: >= 2.2.0

Required Rubygems Version: > 1.3.1

Liens: