RubyGems Navigation menu

smokeclouds-rubocop 0.1.5

A kept up-to-date rubocop configuration from an experienced ruby dev

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.1.6 - June 27, 2022 (12 KB)
  2. 0.1.5 - August 17, 2021 (12,5 KB)
  3. 0.1.4 - July 30, 2021 (12 KB)
  4. 0.1.3 - June 08, 2021 (12 KB)
  5. 0.1.2 - April 07, 2021 (12 KB)
Toon alle versies (7 totaal)

Runtime afhankelijkheden (7):

rubocop ~> 1.12, >= 1.12.0
rubocop-faker ~> 1.1, >= 1.1.0
rubocop-performance ~> 1.10, >= 1.10.2
rubocop-rails ~> 2.9, >= 2.9.1
rubocop-rake ~> 0.5, >= 0.5.1
rubocop-rspec ~> 2.2, >= 2.2.0
rubocop-thread_safety ~> 0.4, >= 0.4.2

Development afhankelijkheden (2):

pry ~> 0.14.1
rspec ~> 3.10.0

Eigenaren:

Pushed by:

Authors:

  • James Cox

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 10.864

Voor deze versie 1.847

Licentie:

MIT

Required Ruby Version: >= 2.7.0

Links: