RubyGems Navigation menu

smokeclouds-rubocop 0.1.6

A kept up-to-date rubocop configuration from an experienced ruby dev

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.6 - June 27, 2022 (12.0 KB)
  2. 0.1.5 - August 17, 2021 (12.5 KB)
  3. 0.1.4 - July 30, 2021 (12.0 KB)
  4. 0.1.3 - June 08, 2021 (12.0 KB)
  5. 0.1.2 - April 07, 2021 (12.0 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (7):

rubocop ~> 1.12, >= 1.12.0
rubocop-faker ~> 1.1, >= 1.1.0
rubocop-performance ~> 1.10, >= 1.10.2
rubocop-rails ~> 2.9, >= 2.9.1
rubocop-rake ~> 0.5, >= 0.5.1
rubocop-rspec ~> 2.2, >= 2.2.0
rubocop-thread_safety ~> 0.4, >= 0.4.2

Development 依赖 (2):

pry ~> 0.14.1
rspec ~> 3.10.0

业主:

推送:

作者:

  • James Cox

SHA 256 校验和:

ed3e9e4a72f060d1d2bbdfedb9caa4d411900c201d30bcfe624e1baa52e0cd6a

下载总量 10,754

这个版本 913

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

链接: