RubyGems Navigation menu

sqlite3 1.5.3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.1 - April 20, 2024 (3.14 MB)
  2. 2.0.1 - April 20, 2024 x86_64-linux-musl (2.74 MB)
  3. 2.0.1 - April 20, 2024 x86_64-linux-gnu (2.99 MB)
  4. 2.0.1 - April 20, 2024 x86_64-darwin (3.63 MB)
  5. 2.0.1 - April 20, 2024 x86-linux-musl (2.91 MB)
  6. 1.5.3 - October 11, 2022 (2.99 MB)
Show all versions (298 total)

Runtime Dependencies (1):

mini_portile2 ~> 2.8.0

Development Dependencies (4):

minitest ~> 5.15
rake-compiler ~> 1.2.0
rdoc >= 4.0, < 7

Owners:

Pushed by:

Authors:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256 checksum:

66524f404db0b697620b601dea6381b139e9ce6f47e8eb628759c8d6ddcb25c5

Total downloads 132,207,679

For this version 83,831

License:

BSD-3-Clause

Required Ruby Version: >= 1.9.2

New versions require MFA: true

Version published with MFA: true

Links: