RubyGems Navigation menu

sqlite3 1.6.0-x86_64-darwin

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.6.9 - November 26, 2023 (3.13 MB)
  2. 1.6.9 - November 26, 2023 x86_64-linux (2.95 MB)
  3. 1.6.9 - November 26, 2023 x86_64-darwin (3.57 MB)
  4. 1.6.9 - November 26, 2023 x86-linux (3.15 MB)
  5. 1.6.9 - November 26, 2023 x64-mingw32 (1.32 MB)
  6. 1.6.0 - January 13, 2023 x86_64-darwin (3.42 MB)
Show all versions (236 total)

Development Dependencies (5):

minitest ~> 5.15
psych ~> 4.0
rake-compiler ~> 1.2.0
rdoc >= 4.0, < 7

Owners:

Pushed by:

Authors:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256 checksum:

e177778f16415370eb1e7401a492ec25c48d00ac5ff83789ba905e50ee083c64

Total downloads 125,123,794

For this version 40,316

License:

BSD-3-Clause

Required Ruby Version: >= 2.7, < 3.3.dev

New versions require MFA: true

Version published with MFA: true

Links: