RubyGems Navigation menu

sqlite3 1.6.0.rc2-x86_64-linux

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.7.2 - January 30, 2024 (3.15MB)
  2. 1.7.2 - January 30, 2024 x86_64-linux (2.99MB)
  3. 1.7.2 - January 30, 2024 x86_64-darwin (3.63MB)
  4. 1.7.2 - January 30, 2024 x86-linux (3.19MB)
  5. 1.7.2 - January 30, 2024 x64-mingw32 (720KB)
  6. 1.6.0.rc2 - January 04, 2023 x86_64-linux (2.83MB)
全てのバージョンを表示(全263件)

Development依存関係 (5):

minitest ~> 5.15
psych ~> 4.0
rake-compiler ~> 1.2.0
rdoc >= 4.0, < 7

所有者:

プッシュ者:

作者:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256チェックサム:

ee76076a5546334542c8e4b1e9a3164914d25870095d586a319aff70dee44fb1

累計ダウンロード数 129,795,731

このバージョンのみ 1,331

ライセンス:

BSD-3-Clause

必要なRubyのバージョン: >= 2.7, < 3.3.dev

新しいバージョンはMFAを必要とします: true

MFAで投稿されたバージョン: true

必要なRubyGemsのバージョン: > 1.3.1

リンク: