RubyGems Navigation menu

sqlite3 1.6.2

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.0.1 - April 20, 2024 (3,14 Mo)
  2. 2.0.1 - April 20, 2024 x86_64-linux-musl (2,74 Mo)
  3. 2.0.1 - April 20, 2024 x86_64-linux-gnu (2,99 Mo)
  4. 2.0.1 - April 20, 2024 x86_64-darwin (3,63 Mo)
  5. 2.0.1 - April 20, 2024 x86-linux-musl (2,91 Mo)
  6. 1.6.2 - March 27, 2023 (3,05 Mo)
Voir toutes les versions (298)

Dépendances de Runtime (1):

mini_portile2 ~> 2.8.0

Dépendances de Development (5):

minitest ~> 5.15
psych ~> 4.0
rake-compiler ~> 1.2.0
rdoc >= 4.0, < 7

Propriétaires:

Pushed by:

Auteurs:

  • Jamis Buck, Luis Lavena, Aaron Patterson

Total de contrôle SHA 256:

58166557a7a7ee36f7b44537b068a82b0469874b0e7b009ef2f3453fadb187c4

Total de téléchargements 132 192 411

Pour cette version 130 134

License:

BSD-3-Clause

Version de Ruby requise: >= 1.9.2

New versions require MFA: true

Version published with MFA: true

Liens: