RubyGems Navigation menu

standard-custom 1.0.1

Plugin containing implementations of custom cops that are bundled as defaults in Standard Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.2 - July 13, 2023 (8 KB)
  2. 1.0.1 - June 05, 2023 (8 KB)
  3. 1.0.0 - April 15, 2023 (8 KB)

Runtime Dependencies (1):

lint_roller ~> 1.0

Owners:

Pushed by:

Authors:

  • Justin Searls

SHA 256 checksum:

6fd8c16e6805dbe4710990ba6b0c8a54eea17b986e04bd2f9c973dc967d9dd08

Total downloads 3,072,465

For this version 423,891

License:

MIT

Required Ruby Version: >= 2.6.0

Links: