RubyGems Navigation menu

standard-custom 1.0.2

Plugin containing implementations of custom cops that are bundled as defaults in Standard Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.2 - July 13, 2023 (8 KB)
  2. 1.0.1 - June 05, 2023 (8 KB)
  3. 1.0.0 - April 15, 2023 (8 KB)

Runtime Dependencies (2):

lint_roller ~> 1.0
rubocop ~> 1.50

Owners:

Pushed by:

Authors:

  • Justin Searls

SHA 256 checksum:

424adc84179a074f1a2a309bb9cf7cd6bfdb2b6541f20c6bf9436c0ba22a652b

Total downloads 4,882,481

For this version 3,844,260

License:

MIT

Required Ruby Version: >= 2.6.0

Links: