RubyGems Navigation menu

term-ansicolor 1.7.1

This library uses ANSI escape sequences to control the attributes of terminal output

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.10.2 - June 22, 2024 (46 ko)
  2. 1.10.1 - June 21, 2024 (46 ko)
  3. 1.10.0 - June 21, 2024 (46 ko)
  4. 1.9.0 - June 18, 2024 (45,5 ko)
  5. 1.8.0 - April 13, 2024 (44 ko)
  6. 1.7.1 - January 18, 2019 (43,5 ko)
Voir toutes les versions (33)

Dépendances de Runtime (1):

tins ~> 1.0

Dépendances de Development (3):

gem_hadar ~> 1.9.1
simplecov >= 0
test-unit >= 0

Propriétaires:

Auteurs:

  • Florian Frank

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 70 824 402

Pour cette version 41 495 837

License:

Apache-2.0

Version de Ruby requise: >= 2.0

Liens: