RubyGems Navigation menu

term-ansicolor 1.7.1

This library uses ANSI escape sequences to control the attributes of terminal output

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.10.2 - June 22, 2024 (46.0 KB)
  2. 1.10.1 - June 21, 2024 (46.0 KB)
  3. 1.10.0 - June 21, 2024 (46.0 KB)
  4. 1.9.0 - June 18, 2024 (45.5 KB)
  5. 1.8.0 - April 13, 2024 (44.0 KB)
  6. 1.7.1 - January 18, 2019 (43.5 KB)
显示所有版本 (共 33 个)

Runtime 依赖 (1):

tins ~> 1.0

Development 依赖 (3):

gem_hadar ~> 1.9.1
simplecov >= 0
test-unit >= 0

业主:

作者:

  • Florian Frank

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 70,824,484

这个版本 41,495,871

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.0

链接: