RubyGems Navigation menu

travis_check_rubies 0.6.0

Check if `.travis.yml` specifies latest available rubies from listed on https://rubies.travis-ci.org and propose changes

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.6.0 - April 18, 2021 (13 KB)
  2. 0.5.1 - April 04, 2020 (13 KB)
  3. 0.5.0 - September 01, 2019 (13 KB)
  4. 0.4.0 - April 02, 2019 (13 KB)
  5. 0.3.0 - November 02, 2018 (12,5 KB)
Mostrar todas as versões (12)

Runtime Dependencies (2):

fspath ~> 3.0
psych ~> 3.0

Development Dependencies (1):

rspec ~> 3.0

Donos:

Pushed by:

Autores:

  • Ivan Kuchin

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 51.489

Desta versão 4.854

Licença:

MIT

Versão Requerida do Ruby: >= 2.3.0

Links: