RubyGems Navigation menu

w3c_validators 1.3.2

A Ruby wrapper for the World Wide Web Consortium’s online validation services.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.3.7 - March 19, 2022 (79 KB)
  2. 1.3.6 - September 20, 2020 (78.5 KB)
  3. 1.3.5 - March 07, 2020 (78.5 KB)
  4. 1.3.4 - August 13, 2018 (78 KB)
  5. 1.3.3 - June 29, 2017 (78 KB)
  6. 1.3.2 - January 21, 2017 (78 KB)
Show all versions (16 total)

Runtime Dependencies (2):

json >= 1.8
nokogiri ~> 1.6

Development Dependencies (4):

rake >= 0
test-unit >= 0
vcr >= 0
webmock >= 0

Owners:

Authors:

  • Alex Dunae

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 2,378,067

For this version 21,398

Licenses:

N/A

Required Ruby Version: ~> 2.0

Links: