RubyGems Navigation menu

ably-rest 1.1.6

A Ruby REST only client library for ably.io realtime messaging

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.6 - July 08, 2024 (357 KB)
  2. 1.2.5 - May 17, 2024 (352 KB)
  3. 1.2.4 - June 29, 2023 (352 KB)
  4. 1.2.3 - October 04, 2022 (351 KB)
  5. 1.2.2 - June 08, 2022 (345 KB)
  6. 1.1.6 - May 25, 2021 (329 KB)
Show all versions (39 total)

Runtime Dependencies (6):

addressable >= 2.0.0
excon ~> 0.55
faraday ~> 1.0
json >= 0
msgpack >= 0.6.2
typhoeus ~> 1.4

Development Dependencies (11):

bundler >= 1.3.0
coveralls >= 0
pry >= 0
pry-byebug >= 0
rake ~> 11.3
redcarpet ~> 3.3
rspec ~> 3.2.0
rspec-retry ~> 0.4
webmock ~> 2.2
webrick >= 0
yard ~> 0.9

Owners:

Pushed by:

Authors:

  • Matthew O'Riordan

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 440,231

For this version 8,609

License:

Apache 2

Required Ruby Version: >= 0

Links: