RubyGems Navigation menu

ably-rest 1.2.5

A Ruby REST only client library for ably.io realtime messaging

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.2.5 - May 17, 2024 (351.5 KB)
  2. 1.2.4 - June 29, 2023 (351.5 KB)
  3. 1.2.3 - October 04, 2022 (350.5 KB)
  4. 1.2.2 - June 08, 2022 (344.5 KB)
  5. 1.2.1 - May 19, 2022 (342.5 KB)
显示所有版本 (共 38 个)

Runtime 依赖 (7):

addressable >= 2.0.0
excon ~> 0.55
faraday ~> 2.2
faraday-typhoeus ~> 0.2.0
json >= 0
msgpack >= 1.5.2, < 2.0
typhoeus ~> 1.4

Development 依赖 (11):

bundler >= 1.3.0
coveralls >= 0
pry ~> 0.14.1
pry-byebug >= 0
rake ~> 13.0.6
redcarpet ~> 3.3
rspec ~> 3.11
rspec-retry ~> 0.6.2
webmock ~> 3.14.0
webrick ~> 1.7.0
yard ~> 0.9

业主:

推送:

作者:

  • Matthew O'Riordan

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 436,173

这个版本 1,214

许可:

Apache 2

需要的 Ruby 版本: >= 0

链接: