RubyGems Navigation menu

ably 1.2.4

A Ruby client library for ably.io realtime messaging

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.2.6 - July 08, 2024 (332.5 KB)
  2. 1.2.5 - May 16, 2024 (327.5 KB)
  3. 1.2.4 - June 29, 2023 (327.0 KB)
  4. 1.2.3 - October 04, 2022 (326.5 KB)
  5. 1.2.2 - June 08, 2022 (320.0 KB)
显示所有版本 (共 56 个)

Runtime 依赖 (10):

addressable >= 2.0.0
eventmachine ~> 1.2.6
faraday ~> 2.2
faraday-typhoeus ~> 0.2.0
json >= 0
msgpack >= 1.3.0
statesman ~> 9.0
typhoeus ~> 1.4

Development 依赖 (14):

bundler >= 1.3.0
pry ~> 0.14.1
pry-byebug ~> 3.8.0
rake ~> 13.0
redcarpet ~> 3.3
rspec ~> 3.11.0
rspec-retry ~> 0.6
simplecov ~> 0.21.2
simplecov-lcov ~> 0.8.0
webmock ~> 3.11
yard ~> 0.9

业主:

推送:

作者:

  • Lewis Marshall, Matthew O'Riordan

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 419,287

这个版本 6,496

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

链接: