RubyGems Navigation menu

active_model-better_errors 1.6.7

API consumable error messages with ActiveModel::Errors drop-in compatibility.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.6.7 - February 13, 2014 (20 KB)
  2. 1.6.6 - February 12, 2014 (20 KB)
  3. 1.6.5 - January 12, 2014 (19 KB)
  4. 1.6.3 - January 23, 2013 (16 KB)
  5. 1.6.2 - January 23, 2013 (16 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (1):

activemodel >= 3.0

dependencias de Development (7):

bundler >= 0
mocha >= 0.12.1
rake >= 0
rdoc >= 0
rspec ~> 2.12.0
simplecov >= 0
yard >= 0

Propietarios:

Autores:

  • Aaron Qian, Byron Anderson

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 645.703

Para esta versión 604.854

Licencia:

MIT

Versión de Ruby requerida: Ninguno

Enlace: