RubyGems Navigation menu

active_model-better_errors 1.6.7

API consumable error messages with ActiveModel::Errors drop-in compatibility.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.6.7 - February 13, 2014 (20 ko)
  2. 1.6.6 - February 12, 2014 (20 ko)
  3. 1.6.5 - January 12, 2014 (19 ko)
  4. 1.6.3 - January 23, 2013 (16 ko)
  5. 1.6.2 - January 23, 2013 (16 ko)
Voir toutes les versions (7)

Dépendances de Runtime (1):

activemodel >= 3.0

Dépendances de Development (7):

bundler >= 0
mocha >= 0.12.1
rake >= 0
rdoc >= 0
rspec ~> 2.12.0
simplecov >= 0
yard >= 0

Propriétaires:

Auteurs:

  • Aaron Qian, Byron Anderson

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 645 339

Pour cette version 604 506

License:

MIT

Version de Ruby requise: None

Liens: