RubyGems Navigation menu

activejob 6.1.4.5

Declare job classes that can be run by a variety of queuing backends.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 7.1.3.3 - May 16, 2024 (36.5 KB)
  2. 7.1.3.2 - February 21, 2024 (36.5 KB)
  3. 7.1.3.1 - February 21, 2024 (36.5 KB)
  4. 7.1.3 - January 16, 2024 (36.5 KB)
  5. 7.1.2 - November 10, 2023 (36.5 KB)
  6. 6.1.4.5 - February 11, 2022 (32 KB)
Show all versions (218 total)

Runtime Dependencies (2):

activesupport = 6.1.4.5
globalid >= 0.3.6

Owners:

Pushed by:

Authors:

  • David Heinemeier Hansson

SHA 256 checksum:

fb15102a1396ad0df08b65ccc772f391f9165462c9eb354c1440b17dfb835f68

Total downloads 437,933,551

For this version 2,597

License:

MIT

Required Ruby Version: >= 2.5.0

New versions require MFA: true

Links: