RubyGems Navigation menu

aws-sdk-codepipeline 1.0.0.rc2

Official AWS Ruby gem for AWS CodePipeline (CodePipeline). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.75.0 - June 24, 2024 (81,5 KB)
  2. 1.74.0 - June 07, 2024 (81,5 KB)
  3. 1.73.0 - June 05, 2024 (81,5 KB)
  4. 1.72.0 - May 13, 2024 (81,5 KB)
  5. 1.71.0 - April 26, 2024 (81,5 KB)
  6. 1.0.0.rc2 - December 10, 2016 (33 KB)
Mostrar todas las versiones (90 total)

dependencias de Runtime (2):

aws-sdk-core = 3.0.0.rc1
aws-sigv4 ~> 1.0

Propietarios:

Autores:

  • Amazon Web Services

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 72.931.490

Para esta versión 8.435

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 0

Versión de Rubygems requerida: > 1.3.1

Enlace: