RubyGems Navigation menu

aws-sdk-codepipeline 1.0.0.rc2

Official AWS Ruby gem for AWS CodePipeline (CodePipeline). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.74.0 - June 07, 2024 (81,5 ko)
  2. 1.73.0 - June 05, 2024 (81,5 ko)
  3. 1.72.0 - May 13, 2024 (81,5 ko)
  4. 1.71.0 - April 26, 2024 (81,5 ko)
  5. 1.70.0 - April 25, 2024 (79,5 ko)
  6. 1.0.0.rc2 - December 10, 2016 (33 ko)
Voir toutes les versions (89)

Dépendances de Runtime (2):

aws-sdk-core = 3.0.0.rc1
aws-sigv4 ~> 1.0

Propriétaires:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

f173da1715561eabf149f4fa0ed4786f2cc296798aa9cc6ddee3cf49ce163776

Total de téléchargements 72 741 717

Pour cette version 8 431

License:

Apache-2.0

Version de Ruby requise: >= 0

Required Rubygems Version: > 1.3.1

Liens: