RubyGems Navigation menu

aws-sdk-codepipeline 1.0.0.rc2

Official AWS Ruby gem for AWS CodePipeline (CodePipeline). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.74.0 - June 07, 2024 (81,5 KB)
  2. 1.73.0 - June 05, 2024 (81,5 KB)
  3. 1.72.0 - May 13, 2024 (81,5 KB)
  4. 1.71.0 - April 26, 2024 (81,5 KB)
  5. 1.70.0 - April 25, 2024 (79,5 KB)
  6. 1.0.0.rc2 - December 10, 2016 (33 KB)
Mostrar todas as versões (89)

Runtime Dependencies (2):

aws-sdk-core = 3.0.0.rc1
aws-sigv4 ~> 1.0

Donos:

Autores:

  • Amazon Web Services

SHA 256 checksum:

f173da1715561eabf149f4fa0ed4786f2cc296798aa9cc6ddee3cf49ce163776

Total de downloads 72.713.925

Desta versão 8.430

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 0

Versão Requerida do RubyGems: > 1.3.1

Links: