RubyGems Navigation menu

aws-sdk-savingsplans 1.19.0

Official AWS Ruby gem for AWS Savings Plans (AWSSavingsPlans). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.41.0 - May 13, 2024 (29.5 KB)
  2. 1.40.0 - April 25, 2024 (29.5 KB)
  3. 1.39.0 - March 20, 2024 (29.5 KB)
  4. 1.38.0 - January 26, 2024 (28.5 KB)
  5. 1.37.0 - November 28, 2023 (26 KB)
  6. 1.19.0 - September 01, 2021 (23.5 KB)
Show all versions (43 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.120.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

b79eb70ada81373b7b6173dc23d4a6bfb6ca5b54a8607ea53d370847c197f1f0

Total downloads 36,604,786

For this version 1,078,704

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: