RubyGems Navigation menu

aws-sdk-savingsplans 1.26.0

Official AWS Ruby gem for AWS Savings Plans (AWSSavingsPlans). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.41.0 - May 13, 2024 (29.5 KB)
  2. 1.40.0 - April 25, 2024 (29.5 KB)
  3. 1.39.0 - March 20, 2024 (29.5 KB)
  4. 1.38.0 - January 26, 2024 (28.5 KB)
  5. 1.37.0 - November 28, 2023 (26 KB)
  6. 1.26.0 - February 24, 2022 (24 KB)
Show all versions (43 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.127.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

f8b57b29e6e1f11c0d14d66d53a361d062d3221d31ec393c4b2f1e151cf796eb

Total downloads 36,587,396

For this version 4,637,606

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: