RubyGems Navigation menu

aws-sdk-savingsplans 1.39.0

Official AWS Ruby gem for AWS Savings Plans (AWSSavingsPlans). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.42.0 - June 05, 2024 (29.5 KB)
  2. 1.41.0 - May 13, 2024 (29.5 KB)
  3. 1.40.0 - April 25, 2024 (29.5 KB)
  4. 1.39.0 - March 20, 2024 (29.5 KB)
  5. 1.38.0 - January 26, 2024 (28.5 KB)
Show all versions (44 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e3124d097ee4e53e4e8fb963f0594e08caa02b66bacb6a5c0b04b3d10f52827a

Total downloads 37,248,282

For this version 179,194

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: