RubyGems Navigation menu

aws-sdk-support 1.0.1

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.58.0 - May 13, 2024 (41.5 KB)
  2. 1.57.0 - April 26, 2024 (41 KB)
  3. 1.56.0 - April 25, 2024 (41 KB)
  4. 1.55.0 - January 26, 2024 (41 KB)
  5. 1.54.0 - November 28, 2023 (37.5 KB)
  6. 1.0.1 - February 16, 2018 (22 KB)
Show all versions (72 total)

Runtime Dependencies (2):

aws-sigv4 ~> 1.0

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

6f515880ae4d7798249a94ccb1a0a2b07d6654e27577ef8847a021dfd5896453

Total downloads 68,446,817

For this version 4,277,645

License:

Apache-2.0

Required Ruby Version: >= 0

Links: