RubyGems Navigation menu

capybara-validate_html5 1.1.0

capybara-validate validates the HTML5 for each page accessed, and fails if there are any HTML5 parse errors on the page. This makes it easy to automatically test for HTML5 validity when running your normal capybara test suite.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.1.0 - May 26, 2022 (6,5 KB)
  2. 1.0.0 - March 07, 2022 (6 KB)

Propietarios:

Subida por:

Autores:

  • Jeremy Evans

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 2.189

Para esta versión 1.132

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: