RubyGems Navigation menu

circle-cli 0.1.3

A bunch of commands useful to deal with Circle CI without leaving your terminal.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.3 - March 27, 2018 (42.5 KB)
  2. 0.1.2 - October 03, 2016 (42.5 KB)
  3. 0.1.1 - May 29, 2016 (17.0 KB)
  4. 0.1.0 - March 15, 2016 (17.0 KB)
  5. 0.0.2 - January 30, 2016 (7.5 KB)
显示所有版本 (共 6 个)

Runtime 依赖 (5):

circleci >= 1.0.3, ~> 1.0.3
git >= 1.3.0, ~> 1.3.0
gitable >= 0.4.0, ~> 0.4.0
launchy >= 2.4.3, ~> 2.4.3
thor >= 0.19.1, ~> 0.19.1

Development 依赖 (6):

bundler >= 1.5, ~> 1.5
rake >= 11.2.2, ~> 11.2.2
rspec >= 3.5.0, ~> 3.5.0
simplecov >= 0.12.0, ~> 0.12.0
vcr >= 3.0.3, ~> 3.0.3
webmock >= 2.3.2, ~> 2.3.2

业主:

作者:

  • Derek Keith, Jean Boussier

SHA 256 校验和:

a39079571b5c8547be9c52b55baca409570b9a6ff471f2bbec618499bbe051ca

下载总量 25,402

这个版本 5,505

许可:

MIT

需要的 Ruby 版本: >= 0

链接: