RubyGems Navigation menu

cucumber-compatibility-kit 15.0.0

Kit to check compatibility with official cucumber implementation

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 15.0.0 - January 08, 2024 (52,5 KB)
  2. 14.1.0 - November 10, 2023 (57 KB)
  3. 14.0.0 - November 01, 2023 (57 KB)
  4. 13.0.2 - October 24, 2023 (56,5 KB)
  5. 13.0.1 - October 11, 2023 (56,5 KB)
Mostrar todas las versiones (17 total)

dependencias de Runtime (1):

cucumber-messages > 20, < 25

dependencias de Development (4):

rspec ~> 3.12
rubocop ~> 1.50.2
rubocop-rspec ~> 2.20.0

Propietarios:

Subida por:

Autores:

  • Aurélien Reeves, Aslak Hellesøy, Vincent Prêtre, Luke Hill, Cucumber Ltd

SHA 256 checksum:

036e1d2cc6baf62f070f4e74d4c93b74b1887e269e33ee734497bedc25b94633

Total de descargas 17.429

Para esta versión 476

Licencia:

MIT

Versión de Ruby requerida: >= 2.6

Versión de Rubygems requerida: >= 3.0.9

Enlace: