RubyGems Navigation menu

cucumber-compatibility-kit 15.0.0

Kit to check compatibility with official cucumber implementation

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 15.0.0 - January 08, 2024 (52.5KB)
  2. 14.1.0 - November 10, 2023 (57KB)
  3. 14.0.0 - November 01, 2023 (57KB)
  4. 13.0.2 - October 24, 2023 (56.5KB)
  5. 13.0.1 - October 11, 2023 (56.5KB)
全てのバージョンを表示(全17件)

Runtime依存関係 (1):

cucumber-messages > 20, < 25

Development依存関係 (4):

rspec ~> 3.12
rubocop ~> 1.50.2
rubocop-rspec ~> 2.20.0

所有者:

プッシュ者:

作者:

  • Aurélien Reeves, Aslak Hellesøy, Vincent Prêtre, Luke Hill, Cucumber Ltd

SHA 256チェックサム:

036e1d2cc6baf62f070f4e74d4c93b74b1887e269e33ee734497bedc25b94633

累計ダウンロード数 17,308

このバージョンのみ 459

ライセンス:

MIT

必要なRubyのバージョン: >= 2.6

必要なRubyGemsのバージョン: >= 3.0.9

リンク: