RubyGems Navigation menu

ddtrace 0.18.0

ddtrace is Datadog’s tracing client for Ruby. It is used to trace requests as they flow across web servers, databases and microservices so that developers have great visiblity into bottlenecks and troublesome requests.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.23.0 - May 09, 2024 (534 KB)
  2. 1.22.0 - April 16, 2024 (532 KB)
  3. 1.21.1 - March 20, 2024 (534 KB)
  4. 1.21.0 - March 14, 2024 (534 KB)
  5. 1.20.0 - February 05, 2024 (528 KB)
  6. 0.18.0 - December 18, 2018 (121 KB)
Show all versions (151 total)

Runtime Dependencies (2):

msgpack >= 0
opentracing >= 0.4.1

Development Dependencies (15):

addressable ~> 2.4.0
appraisal ~> 2.2
builder >= 0
minitest = 5.10.1
pry ~> 0.10.4
pry-stack_explorer ~> 0.4.9.2
rake >= 10.5
redcarpet ~> 3.4
rspec ~> 3.0
rubocop = 0.49.1
ruby-prof >= 0
sqlite3 >= 0
webmock ~> 2.0
yard ~> 0.9

Owners:

Authors:

  • Datadog, Inc.

SHA 256 checksum:

ee1235b0e9acdeb4662d694d2177f5fc71f653e9bbf4a2c28cc0379aa73e4834

Total downloads 73,229,549

For this version 27,655

License:

BSD-3-Clause

Required Ruby Version: >= 1.9.1

Links: