RubyGems Navigation menu

ddtrace 0.33.0

ddtrace is Datadog’s tracing client for Ruby. It is used to trace requests as they flow across web servers, databases and microservices so that developers have great visiblity into bottlenecks and troublesome requests.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.23.2 - June 13, 2024 (535 ko)
  2. 1.23.1 - June 06, 2024 (534 ko)
  3. 1.23.0 - May 09, 2024 (534 ko)
  4. 1.22.0 - April 16, 2024 (532 ko)
  5. 1.21.1 - March 20, 2024 (534 ko)
  6. 0.33.0 - March 05, 2020 (172 ko)
Voir toutes les versions (153)

Dépendances de Runtime (1):

msgpack >= 0

Dépendances de Development (19):

addressable ~> 2.4.0
appraisal ~> 2.2
builder >= 0
bundler <= 2.1.2
climate_control ~> 0.2.0
dogstatsd-ruby >= 3.3.0
minitest = 5.10.1
opentracing >= 0.4.1
pry ~> 0.10.4
pry-stack_explorer ~> 0.4.9.2
rake >= 10.5
redcarpet ~> 3.4
rspec ~> 3.0
rubocop = 0.49.1
ruby-prof >= 0
sqlite3 ~> 1.3.6
webmock ~> 2.0
yard ~> 0.9

Propriétaires:

Pushed by:

Auteurs:

  • Datadog, Inc.

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 74 668 299

Pour cette version 48 811

License:

BSD-3-Clause

Version de Ruby requise: >= 2.0.0

Required Rubygems Version: >= 2.0.0

Liens: