RubyGems Navigation menu

ddtrace 0.35.0

ddtrace is Datadog’s tracing client for Ruby. It is used to trace requests as they flow across web servers, databases and microservices so that developers have great visiblity into bottlenecks and troublesome requests.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.23.0 - May 09, 2024 (534 KB)
  2. 1.22.0 - April 16, 2024 (532 KB)
  3. 1.21.1 - March 20, 2024 (534 KB)
  4. 1.21.0 - March 14, 2024 (534 KB)
  5. 1.20.0 - February 05, 2024 (528 KB)
  6. 0.35.0 - May 04, 2020 (185 KB)
Show all versions (151 total)

Runtime Dependencies (1):

msgpack >= 0

Development Dependencies (18):

addressable ~> 2.4.0
appraisal ~> 2.2
builder >= 0
climate_control ~> 0.2.0
dogstatsd-ruby >= 3.3.0
minitest = 5.10.1
opentracing >= 0.4.1
pry ~> 0.10.4
pry-stack_explorer ~> 0.4.9.2
rake >= 10.5
redcarpet ~> 3.4
rspec ~> 3.0
rubocop = 0.49.1
sqlite3 ~> 1.3.6
warning ~> 1
webmock ~> 2.0
yard ~> 0.9

Owners:

Pushed by:

Authors:

  • Datadog, Inc.

SHA 256 checksum:

e5f32d17b45e6f510414698516961ae7a5407111b769a8433ad9d47c72067b0b

Total downloads 73,436,579

For this version 49,007

License:

BSD-3-Clause

Required Ruby Version: >= 2.0.0

Required Rubygems Version: >= 2.0.0

Links: