RubyGems Navigation menu

ddtrace 1.20.0

ddtrace is Datadog's tracing client for Ruby. It is used to trace requests as they flow across web servers, databases and microservices so that developers have great visiblity into bottlenecks and troublesome requests.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.23.0 - May 09, 2024 (534.0 KB)
  2. 1.22.0 - April 16, 2024 (532.0 KB)
  3. 1.21.1 - March 20, 2024 (534.0 KB)
  4. 1.21.0 - March 14, 2024 (534.0 KB)
  5. 1.20.0 - February 05, 2024 (528.0 KB)
显示所有版本 (共 151 个)

Runtime 依赖 (5):

datadog-ci ~> 0.7.0
libdatadog ~> 5.0.0.1.0
libddwaf ~> 1.14.0.0.0
msgpack >= 0

业主:

推送:

作者:

  • Datadog, Inc.

SHA 256 校验和:

6189e17fcadafde6e18e436b3c24c1c6b3b0696e58b0be20ba034f355f2d14f5

下载总量 73,132,655

这个版本 925,571

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 2.1.0, < 3.4

需要的 RubyGems 版本: >= 2.0.0

链接: