RubyGems Navigation menu

dm-constraints 0.10.2

DataMapper plugin constraining relationships

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.2.0 - October 13, 2011 (14,5 ko)
  2. 1.2.0.rc2 - September 21, 2011 (14,5 ko)
  3. 1.2.0.rc1 - September 09, 2011 (14,5 ko)
  4. 1.1.0 - March 17, 2011 (14 ko)
  5. 1.1.0.rc3 - March 11, 2011 (14 ko)
  6. 0.10.2 - December 12, 2009 (13 ko)
Voir toutes les versions (24)

Dépendances de Runtime (1):

dm-core ~> 0.10.2

Dépendances de Development (2):

rspec ~> 1.2.9
yard ~> 0.4.0

Propriétaires:

Auteurs:

  • Dirkjan Bussink

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 2 149 387

Pour cette version 18 222

License:

aucune

Version de Ruby requise: None

Liens: