RubyGems Navigation menu

dm-constraints 1.0.1

DataMapper plugin constraining relationships

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.2.0 - October 13, 2011 (14,5 ko)
  2. 1.2.0.rc2 - September 21, 2011 (14,5 ko)
  3. 1.2.0.rc1 - September 09, 2011 (14,5 ko)
  4. 1.1.0 - March 17, 2011 (14 ko)
  5. 1.1.0.rc3 - March 11, 2011 (14 ko)
  6. 1.0.1 - September 07, 2010 (16 ko)
Voir toutes les versions (24)

Dépendances de Runtime (2):

dm-core ~> 1.0.1
dm-migrations ~> 1.0.1

Dépendances de Development (1):

rspec ~> 1.3

Propriétaires:

Auteurs:

  • Dirkjan Bussink

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 2 149 720

Pour cette version 4 386

License:

aucune

Version de Ruby requise: None

Liens: