RubyGems Navigation menu

dm-constraints 1.2.0.rc1

DataMapper plugin constraining relationships

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.2.0 - October 13, 2011 (14.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (14.5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (14.5 KB)
  4. 1.1.0 - March 17, 2011 (14.0 KB)
  5. 1.1.0.rc3 - March 11, 2011 (14.0 KB)
显示所有版本 (共 24 个)

Runtime 依赖 (1):

dm-core ~> 1.2.0.rc1

Development 依赖 (3):

jeweler ~> 1.6.4
rake ~> 0.9.2
rspec ~> 1.3.2

业主:

作者:

  • Dirkjan Bussink

SHA 256 校验和:

2a0708a2a11d0d8ef610f8fa0ae4ad08ea6b0acb6169fb4e4d87fe1467907711

下载总量 2,147,688

这个版本 2,772

许可:

需要的 Ruby 版本:

需要的 RubyGems 版本: > 1.3.1

链接: