RubyGems Navigation menu

dm-constraints 1.2.0.rc2

DataMapper plugin constraining relationships

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.2.0 - October 13, 2011 (14.5KB)
  2. 1.2.0.rc2 - September 21, 2011 (14.5KB)
  3. 1.2.0.rc1 - September 09, 2011 (14.5KB)
  4. 1.1.0 - March 17, 2011 (14KB)
  5. 1.1.0.rc3 - March 11, 2011 (14KB)
全てのバージョンを表示(全24件)

Runtime依存関係 (1):

dm-core ~> 1.2.0.rc2

Development依存関係 (3):

jeweler ~> 1.6.4
rake ~> 0.9.2
rspec ~> 1.3.2

所有者:

作者:

  • Dirkjan Bussink

SHA 256チェックサム:

= クリップボードにコピー コピー完了!

累計ダウンロード数 2,147,873

このバージョンのみ 3,154

ライセンス:

N/A

必要なRubyのバージョン: なし

必要なRubyGemsのバージョン: > 1.3.1

リンク: