RubyGems Navigation menu

dm-mongo-adapter 0.6.0

MongoDB DataMapper Adapter

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.6.0 - March 19, 2011 (25.5 KB)
  2. 0.2.0.pre3 - February 22, 2010 (40.5 KB)
  3. 0.2.0.pre2 - February 01, 2010 (40.5 KB)
  4. 0.2.0.pre1 - January 30, 2010 (40.5 KB)

Runtime Dependencies (4):

dm-aggregates ~> 1.1.0
dm-core ~> 1.1.0
dm-migrations ~> 1.1.0
mongo ~> 1.2.4

Development Dependencies (5):

jeweler ~> 1.5.1
rake >= 0
rcov >= 0
rspec ~> 1.3
yard ~> 0.5

Owners:

Authors:

  • Piotr Solnica

SHA 256 checksum:

58744fa729ceff0c53b393af1257c795d5c99c103837c7fbd2da933f0790b3fb

Total downloads 14,747

For this version 5,895

Licenses:

N/A

Required Ruby Version: None

Links: