RubyGems Navigation menu

dm-rails 1.2.1

Integrate DataMapper with Rails 3

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.1 - February 15, 2012 (26.5 KB)
  2. 1.2.0 - October 13, 2011 (26.5 KB)
  3. 1.2.0.rc2 - September 21, 2011 (26.5 KB)
  4. 1.2.0.rc1 - September 09, 2011 (26.5 KB)
  5. 1.1.0 - March 17, 2011 (26.5 KB)
Show all versions (16 total)

Runtime Dependencies (4):

actionpack ~> 3.0
dm-active_model ~> 1.2.0
dm-core ~> 1.2.0
railties ~> 3.0

Development Dependencies (3):

jeweler ~> 1.6.4
rake ~> 0.9.2
rspec ~> 1.3.2

Owners:

Authors:

  • Martin Gamsjaeger (snusnu), Dan Kubb

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 239,675

For this version 151,097

Licenses:

N/A

Required Ruby Version: None

Links: