RubyGems Navigation menu

dry-validation 0.2.0

A simple validation library

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.10.0 - November 04, 2022 (27.5 KB)
  2. 1.9.0 - October 15, 2022 (27.5 KB)
  3. 1.8.1 - May 28, 2022 (27.5 KB)
  4. 1.8.0 - February 17, 2022 (27.5 KB)
  5. 1.7.0 - September 12, 2021 (27 KB)
  6. 0.2.0 - November 30, 2015 (24 KB)
Show all versions (69 total)

Runtime Dependencies (4):

dry-container >= 0.2.6, ~> 0.2
dry-data >= 0.2.1, ~> 0.2
dry-equalizer ~> 0.2

Development Dependencies (3):

bundler >= 0
rake >= 0
rspec >= 0

Owners:

Authors:

  • Andy Holland, Piotr Solnica

SHA 256 checksum:

d37c1cbc10449173a9896c148bab046e8d0be215a3f8e9204e5e21fc39e4c11e

Total downloads 58,895,554

For this version 3,160

License:

MIT

Required Ruby Version: >= 0

Links: