RubyGems Navigation menu

fluent-plugin-elasticsearch 2.11.5

Elasticsearch output plugin for Fluent event collector

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 5.4.3 - January 15, 2024 (134 ko)
  2. 5.4.2 - December 05, 2023 (133 ko)
  3. 5.4.1 - November 27, 2023 (133 ko)
  4. 5.4.0 - November 20, 2023 (133 ko)
  5. 5.3.0 - April 11, 2023 (132 ko)
  6. 2.11.5 - August 14, 2018 (45,5 ko)
Voir toutes les versions (194)

Dépendances de Runtime (3):

excon >= 0
fluentd >= 0.14.20

Dépendances de Development (5):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.1.0
webmock ~> 1

Propriétaires:

Auteurs:

  • diogo, pitr

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 72 124 175

Pour cette version 22 019

License:

Apache-2.0

Version de Ruby requise: >= 2.0

Liens: