RubyGems Navigation menu

gitlabci-bundle-update-mr 4.0.0

Create MergeRequest of bundle update in GitLab CI

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 5.0.0 - May 06, 2024 (15.0 KB)
  2. 4.0.0 - January 16, 2024 (15.0 KB)
  3. 3.0.0 - May 08, 2023 (14.5 KB)
  4. 2.0.1 - August 15, 2022 (14.5 KB)
  5. 2.0.1.rc1 - August 15, 2022 (14.5 KB)
显示所有版本 (共 19 个)

Runtime 依赖 (5):

bundler >= 0
compare_linker >= 1.4.3
git = 1.7.0
gitlab >= 4.19.0

Development 依赖 (15):

dotenv >= 0
onkcop >= 1.0.0.0
rake >= 10.0
rspec ~> 3.0
rspec-its >= 0
rubocop >= 1.29.0
rubocop-ast >= 1.18.0
rubocop-rspec >= 2.21.0
simplecov >= 0
webmock >= 0
yard >= 0

业主:

推送:

作者:

  • sue445

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 27,311

这个版本 647

许可:

MIT

需要的 Ruby 版本: >= 3.0.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: