RubyGems Navigation menu

hanami 1.3.3

Hanami is a web framework for Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.0 - February 27, 2024 (142 KB)
  2. 2.1.0.rc3 - February 16, 2024 (142 KB)
  3. 2.1.0.rc2 - November 08, 2023 (141 KB)
  4. 2.1.0.rc1 - November 01, 2023 (140 KB)
  5. 2.1.0.beta2.1 - October 04, 2023 (134 KB)
  6. 1.3.3 - September 20, 2019 (93.5 KB)
Show all versions (58 total)

Runtime Dependencies (11):

bundler >= 1.6, < 3
hanami-assets ~> 1.3
hanami-cli ~> 0.3
hanami-mailer ~> 1.3
hanami-router ~> 1.3
hanami-utils ~> 1.3
hanami-validations >= 1.3, < 3
hanami-view ~> 1.3

Development Dependencies (4):

aruba ~> 0.14
rack-test ~> 1.1
rake ~> 12.0
rspec ~> 3.7

Owners:

Pushed by:

Authors:

  • Luca Guidi

SHA 256 checksum:

a230e589902cf12f1206a2b5af406437700d4dc1531ea6251d437994fb25c74b

Total downloads 698,316

For this version 113,483

License:

MIT

Required Ruby Version: >= 2.3.0

New versions require MFA: true

Links: