RubyGems Navigation menu

hanami 2.0.0.alpha1

Hanami is a web framework for Ruby

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.1 - May 12, 2024 (142.0 KB)
  2. 2.1.0 - February 27, 2024 (142.0 KB)
  3. 2.1.0.rc3 - February 16, 2024 (141.5 KB)
  4. 2.1.0.rc2 - November 08, 2023 (140.5 KB)
  5. 2.1.0.rc1 - November 01, 2023 (140.0 KB)
  6. 2.0.0.alpha1 - January 30, 2019 (27.5 KB)
显示所有版本 (共 59 个)

Runtime 依赖 (7):

bundler >= 1.16, < 3
dry-inflector ~> 0.1, >= 0.1.2
dry-system ~> 0.10
hanami-cli ~> 1.0.alpha
hanami-controller ~> 2.0.alpha
hanami-router ~> 2.0.alpha
hanami-utils ~> 2.0.alpha

Development 依赖 (3):

rack-test ~> 1.1
rake ~> 12.0
rspec ~> 3.8

业主:

作者:

  • Luca Guidi

SHA 256 校验和:

b53f93d99d2d940fa38e9d28cb552a8156927061667255114d09ab8b2a90b2a9

下载总量 713,799

这个版本 1,977

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

新的版本需要开启多因素验证: true

需要的 RubyGems 版本: > 1.3.1

链接: