RubyGems Navigation menu

ledger_sync 2.0.0.pre.1

LedgerSync is a simple library that allows you to sync common objects to popular accounting software like QuickBooks Online, Xero, NetSuite, etc.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.6.0 - June 30, 2023 (1.74 MB)
  2. 2.5.0 - March 19, 2023 (1.74 MB)
  3. 2.4.4 - January 26, 2023 (1.74 MB)
  4. 2.3.1 - December 01, 2021 (1.74 MB)
  5. 2.2.3 - October 21, 2021 (1.74 MB)
  6. 2.0.0.pre.1 - April 08, 2021 (1.74 MB)
Show all versions (93 total)

Runtime Dependencies (14):

colorize >= 0
dry-schema ~> 1.5.4
dry-validation ~> 1.5.6
faraday >= 0
fingerprintable >= 1.2.1
nokogiri >= 0
openssl ~> 2.2.0
pd_ruby >= 0
rack ~> 2.2.3
resonad >= 0

Development Dependencies (17):

bump ~> 0.9.0
bundler ~> 2.1
byebug >= 0
coveralls ~> 0.8.23
dotenv >= 0
factory_bot ~> 6.1.0
jekyll ~> 3.8.4
jekyll-menus ~> 0.6.0
overcommit ~> 0.57.0
rake ~> 13.0
rspec ~> 3.2
rubocop = 1.0.0
webmock >= 0

Owners:

Pushed by:

Authors:

  • Ryan Jackson

SHA 256 checksum:

b6934f8f0039c2f80c314548cb017da06bfc8001d26c3c895a5cbe3075f54b41

Total downloads 93,120

For this version 1,621

License:

MIT

Required Ruby Version: >= 2.5.8

Required Rubygems Version: > 1.3.1

Links: