RubyGems Navigation menu

ledger_sync 2.0.2

LedgerSync is a simple library that allows you to sync common objects to popular accounting software like QuickBooks Online, Xero, NetSuite, etc.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.6.0 - June 30, 2023 (1.7 MB)
  2. 2.5.0 - March 19, 2023 (1.7 MB)
  3. 2.4.4 - January 26, 2023 (1.7 MB)
  4. 2.3.1 - December 01, 2021 (1.7 MB)
  5. 2.2.3 - October 21, 2021 (1.7 MB)
  6. 2.0.2 - June 07, 2021 (1.7 MB)
显示所有版本 (共 93 个)

Runtime 依赖 (14):

colorize >= 0
dry-schema ~> 1.5.4
dry-validation ~> 1.5.6
faraday >= 0
fingerprintable >= 1.2.1
nokogiri >= 0
openssl ~> 2.2.0
pd_ruby >= 0
rack ~> 2.2.3
resonad >= 0

Development 依赖 (19):

bump ~> 0.9.0
bundler ~> 2.1
byebug >= 0
coveralls >= 0
dotenv >= 0
factory_bot ~> 6.1.0
jekyll ~> 3.8.4
jekyll-menus ~> 0.6.0
overcommit ~> 0.57.0
rake ~> 13.0
rspec ~> 3.2
rubocop = 1.0.0
simplecov >= 0
webmock >= 0

业主:

推送:

作者:

  • Ryan Jackson

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 94,108

这个版本 16,014

许可:

MIT

需要的 Ruby 版本: >= 2.5.8

链接: