RubyGems Navigation menu

nokogiri 1.11.0.rc1

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.16.4 - April 10, 2024 (4.41MB)
  2. 1.16.4 - April 10, 2024 x86_64-linux (3.92MB)
  3. 1.16.4 - April 10, 2024 x86_64-darwin (6.47MB)
  4. 1.16.4 - April 10, 2024 x86-mingw32 (5.87MB)
  5. 1.16.4 - April 10, 2024 x86-linux (4.1MB)
  6. 1.11.0.rc1 - February 03, 2020 (8.82MB)
全てのバージョンを表示(全913件)

Runtime依存関係 (1):

mini_portile2 ~> 2.4.0

Development依存関係 (15):

concourse ~> 0.30
hoe ~> 3.18
hoe-bundler ~> 1.2
hoe-debugging ~> 2.0
hoe-gemspec ~> 1.0
hoe-git ~> 1.6
minitest ~> 5.8
racc ~> 1.4.14
rake ~> 13.0
rake-compiler ~> 1.1
rdoc >= 4.0, < 7
rexical ~> 1.0.5
rubocop ~> 0.73
simplecov ~> 0.16

所有者:

プッシュ者:

作者:

  • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA, John Shahid, Lars Kanis

SHA 256チェックサム:

078d7f2810e73d57bfd45a6de2bf54fcf47069eb190e5d96fe7cf5cfed99e788

累計ダウンロード数 785,733,342

このバージョンのみ 3,738

ライセンス:

MIT

必要なRubyのバージョン: >= 2.4.0

新しいバージョンはMFAを必要とします: true

必要なRubyGemsのバージョン: > 1.3.1

リンク: